Jump to content
Sign in to follow this  
VijayBombay

Cable Modem internet setup in Fedora 8

Recommended Posts

PROBLEM: Not able to connect to internet using cable modem in Fedora 8.

 

System Details:

 

* Laptop, Turion64, 1.25GB RAM

* Fedora 8, 32 bit (386 distribution)

 

Windows Scenario:

 

* I use Hathway Cable Model connection to connect to internet. I successfully connect to internet from Windows-Vista. (Dual Boot laptop, Fedora8/Vista)

* I need to set Static IP address, Subnet mask, Gateway and DNS addresses in Windows, and I get connected, without any username/password/login or hostname.

* Typical settings are as follows:

IP: 125.99.69.???

Subnet: 255.255.255.0

Gateway: 125.99.68.1

DNS: 202.88.130.67; 202.88.130.15; 202.88.130.5

* Once these settings are made in windows, internet is up and running.

 

Fedora8 Scenario:

 

* Set IP address and gateway using "system-config-network" gui tool ("Administration -> Network -> eth0 ->Edit" from menu). Routes tab for "eth0 -> edit" are kept empty.

* In gui tool that appears after "Administration -> Network" menu, in its DNS tab, set all the three DNS addresses.

* Restarted the computer but no connection to internet.

* "ifconfig eth0" shows static IP.

* Static IP can be pinged.

* route -n command shows Network: 125.99.69.0 and gateway 0.0.0.0.

* So I think, the problem is related to setting up gateway. "route add default gw 125.99.68.1" command doesn't work, it shows, "no such process".

* Of course Gatway IP cannot be pinged.

* I tried to install LinuxConf gui utility, but its TextBoxes appear not in regular fashion, and does not allow editing. Tried to use it in text mode, but still no use.

 

If you or any of your friend could solve this problem, it will be really very helpful to me. Thanks a lot in advance.

Share this post


Link to post
Share on other sites
PROBLEM: Not able to connect to internet using cable modem in Fedora 8.

 

System Details:

 

* Laptop, Turion64, 1.25GB RAM

* Fedora 8, 32 bit (386 distribution)

 

Windows Scenario:

 

* I use Hathway Cable Model connection to connect to internet. I successfully connect to internet from Windows-Vista. (Dual Boot laptop, Fedora8/Vista)

* I need to set Static IP address, Subnet mask, Gateway and DNS addresses in Windows, and I get connected, without any username/password/login or hostname.

* Typical settings are as follows:

IP: 125.99.69.???

Subnet: 255.255.255.0

Gateway: 125.99.68.1

DNS: 202.88.130.67; 202.88.130.15; 202.88.130.5

* Once these settings are made in windows, internet is up and running.

 

Fedora8 Scenario:

 

* Set IP address and gateway using "system-config-network" gui tool ("Administration -> Network -> eth0 ->Edit" from menu). Routes tab for "eth0 -> edit" are kept empty.

* In gui tool that appears after "Administration -> Network" menu, in its DNS tab, set all the three DNS addresses.

* Restarted the computer but no connection to internet.

* "ifconfig eth0" shows static IP.

* Static IP can be pinged.

* route -n command shows Network: 125.99.69.0 and gateway 0.0.0.0.

* So I think, the problem is related to setting up gateway. "route add default gw 125.99.68.1" command doesn't work, it shows, "no such process".

* Of course Gatway IP cannot be pinged.

* I tried to install LinuxConf gui utility, but its TextBoxes appear not in regular fashion, and does not allow editing. Tried to use it in text mode, but still no use.

 

If you or any of your friend could solve this problem, it will be really very helpful to me. Thanks a lot in advance.

 

 

I believe that the "no such process" actually means that the gw that you are trying to use isn't on the same network as your linux computer (crappy error msg, huh?) Could you please post the output of "ifconfig eth0" and the 'route' command?

Share this post


Link to post
Share on other sites
PROBLEM: Not able to connect to internet using cable modem in Fedora 8.

 

System Details:

 

* Laptop, Turion64, 1.25GB RAM

* Fedora 8, 32 bit (386 distribution)

 

Windows Scenario:

 

* I use Hathway Cable Model connection to connect to internet. I successfully connect to internet from Windows-Vista. (Dual Boot laptop, Fedora8/Vista)

* I need to set Static IP address, Subnet mask, Gateway and DNS addresses in Windows, and I get connected, without any username/password/login or hostname.

* Typical settings are as follows:

IP: 125.99.69.???

Subnet: 255.255.255.0

Gateway: 125.99.68.1

DNS: 202.88.130.67; 202.88.130.15; 202.88.130.5

* Once these settings are made in windows, internet is up and running.

 

Fedora8 Scenario:

 

* Set IP address and gateway using "system-config-network" gui tool ("Administration -> Network -> eth0 ->Edit" from menu). Routes tab for "eth0 -> edit" are kept empty.

* In gui tool that appears after "Administration -> Network" menu, in its DNS tab, set all the three DNS addresses.

* Restarted the computer but no connection to internet.

* "ifconfig eth0" shows static IP.

* Static IP can be pinged.

* route -n command shows Network: 125.99.69.0 and gateway 0.0.0.0.

* So I think, the problem is related to setting up gateway. "route add default gw 125.99.68.1" command doesn't work, it shows, "no such process".

* Of course Gatway IP cannot be pinged.

* I tried to install LinuxConf gui utility, but its TextBoxes appear not in regular fashion, and does not allow editing. Tried to use it in text mode, but still no use.

 

If you or any of your friend could solve this problem, it will be really very helpful to me. Thanks a lot in advance.

 

 

I believe that the "no such process" actually means that the gw that you are trying to use isn't on the same network as your linux computer (crappy error msg, huh?) Could you please post the output of "ifconfig eth0" and the 'route' command?

 

 

Thanks!

 

I'll soon post ifconfig eth0 and route output. Thanks again.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...