Jump to content
Sign in to follow this  
nishith

vlc won't sound

Recommended Posts

I have installed vlc using the yum installer.

I got a acer laptop which has OSS installed. ALSA didnot work due to issues with ICH8 chipset.

Anyway, xmms plays audio alright , but when I start vlc and play the same file, it seems to play it but I donot get to hear anything ! :o

Any idea how to tell vlc to use OSS?

thanks

nishith

Share this post


Link to post
Share on other sites
I have installed vlc using the yum installer.

I got a acer laptop which has OSS installed. ALSA didnot work due to issues with ICH8 chipset.

Anyway, xmms plays audio alright , but when I start vlc and play the same file, it seems to play it but I donot get to hear anything ! :o

Any idea how to tell vlc to use OSS?

thanks

nishith

 

I just added aout=OSS to the file ~/.vlc/vlcrc and it is working now

 

nishith

Share this post


Link to post
Share on other sites

Thanks for telling us how you fixed it though :)!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...