Jump to content
Sign in to follow this  
Luke Miles

fedora ten on acer aspire one sound issuses ):

Recommended Posts

a few days ago i decided i was bored with the pre installed linpus distro on my aspire one, so i decided to download fedora ten KDE with a usb stick. everything is running fine except for my sound. i've looked at several guides for making the sound work but i am not that experienced with command line and such as i really need someone to explain it a bit better for a noob like me to understand. any help would be much appreciated as i really want to get the whole system running smoothly.

Share this post


Link to post
Share on other sites

hi and welcome, what soundcard does your system have ?

Share this post


Link to post
Share on other sites

I got my daughter an Acer Aspire One for Xmas. I put Fedora 10 on it. Never had a single problem with the sound. It worked out of the box. My only issue is the front speakers keep working when the headphones are plugged in, quite annoying when she watches high school musical over, and over and over and over.....

 

Anyway, I used the Gnome Live CD image. I would suspect its more a pulse audio / KDE issue than a sound driver one. Are you fully updated?

Share this post


Link to post
Share on other sites

To find out information about your devices, try the following in a command prompt:

 

dmesg (may get lots of output)

lsdev

lspci

 

Somewhere in the first one there should be some lines pertaining to the type of sound card you have. Try "dmesg | more" to read it a page at a time (space bar = next page, Q to quit from reading).

 

If "lsdev" doesn't work, you may need to install the "procinfo" package ("yum install procinfo") first.

 

If you have a graphical desktop, it may be worthwhile firing up something like the Hardware Browser to examine what your sound devices are (or at least, what Fedora10 believes them to be)

Share this post


Link to post
Share on other sites
Guest cole1434

I had purchased acer laptop few months ago....The laptop runs smoothly except sound.I've looked at several guides for making the sound work but i am not that experienced .I really want that whole system run smoothly please anyone suggest me

Edited by anyweb
spam removed, cmon are you serious ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...