Jump to content

Recommended Posts

Something I haven't been able to figure out cuz I've had this with all linux distro's. I use virtualbox to make/test/learn so it doesn't have effect on

my host pc. Every time I create a virtualbox seems like my whole system has a temp freeze until and then doesn't respond to anything when it's start

to create the disk. Once it's creating the disk I can do normal stuff again but it sometimes has hickups as in it freezes for a few minutes and then it

continues again. This is very annoying and don't really understand why. I know it's not my hardware because my hardware should be able to handle

any OS easily and it's only during this process it acts like this. I've have this with Ubuntu, Debian, CentOS, and Fedora, no matter what hardware

there was is in the pc. Any ideas?

Link to post
Share on other sites

When you say 'create the disk', do you mean when you are creating a virtual disk file, or something else? I'm not quite sure to what you are referring.

Link to post
Share on other sites

When you say 'create the disk', do you mean when you are creating a virtual disk file, or something else? I'm not quite sure to what you are referring.

 

I mean when you go through the whole setup proces of creating a virtualdisk and when you klik create and it shows how long before the virtual disk is finished. That's when it happens.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...