Jump to content
totopizza

debian librairies install AND xbt trouble connection refused

Recommended Posts

seems i need the libmysqlclient15-dev BUT besause i already got the libmysqlclient-dev,

 

the system tells me :::

 

Note, selecting 'libmysqlclient-dev' instead of 'libmysqlclient15-dev'

libmysqlclient-dev is already the newest version.

 

 

SHould I uninstall the libmysqlclient-dev to replace it by the libmysqlclient15-dev

 

i found out this small explanation here : http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=394836

 

 

qmake with QT += sql adds the following dependency: -lmysqlclient_r

This only works if libmysqlclient15-dev is installed ...

 

If I recall correctly, prior to version 4.2 of this package, qmake

didn't generate a Makefile with -lmysqlclient_r and -lsqlite and -lpq.

 

SO seems i have to swith one version to the other !! nope ???

Share this post


Link to post
Share on other sites

You could try, but there could be other packages dependent upon that library.

 

From what it seems, the older library has been deprecated in favour of the newer one but some packages haven't been appraised of the updates and still look for the older library.

Share this post


Link to post
Share on other sites

Good News !!!

As i am hosted for a long long time at my actual host, hehe, they agreed to give me the use of a test vps for a month !

so, i can NOW restart the install from the very beginning, in real, and look at my errors, heheeee

i hope WE will find the trouble, dat prevents me to run xbt tracker AND ocelot one too, grrr grrr

 

SO, they told me this :::

 

As for the service you want a XEN or OpenVZ? which OS?

 

what should i answer ? as i need a DEBIAN one ???

 

Pleazzzzz help me again my new friends, big ones vps debian apache big boss, hihihiiiii

 

I would like i give you the connection datas about this vops, once i get it

 

so you could help me on this fresh install oki ?

 

muuuuuuuuuuaaaaaaaaaaaaaaa heheee

 

lets go !!!!!!

 

yepaaaaaaaaaa !!!!!!!

Share this post


Link to post
Share on other sites

which OS?

 

what should i answer ? as i need a DEBIAN one ???

Whichever OS you're most familiar with.

 

Again, I advise you to try building a testbed first so that you know what you're actually doing and can gain some skills in server administration.

Share this post


Link to post
Share on other sites

yeahh sure, this gonna be a test server , i will got it for 1 month :)))

dats equal, no ?

 

so i asked about a linux debian server, with webadmin

 

i will be able to install all i need, to test all i need , and i hope so, finally find where i did wrong on my regular server !!!

 

this is pretty cool, right ?

 

am hardly working on the frontend, its becoming really amazing, heheee thanks to gazelle source core, lol,

 

am impatient to get this test server , woooooooooooooooo i really hope i will find whats wrong on my regular one,

 

grrr grrrrrr seems so so simple, i just got to compile the xbt AND ocelot trackers ...

Share this post


Link to post
Share on other sites

yeahh sure, this gonna be a test server , i will got it for 1 month smile.png))

dats equal, no ?

If you think you can learn enough about Debian administration in that time for your purposes then.. yes!

If you think that you're likely to make changes after a month and need a testbed to try them out on.. then no.

 

Anyway.. good luck with it, and report back your progress!

Share this post


Link to post
Share on other sites

hi big one Dragon !!! hihiiii heuuuuuuuuuu SORRY just a small joke !! DAVE !!!

 

SO, this vps is free, AND its given to me for TEST, so why not to use it ???

 

its for a test, TO GET why i failed on installing on my actual host.

 

the trouble i am getting throught is really related to COMPILE XBT or OCELOT

 

i saw on another site using XBT, the other day their xbt tracker was down, they stopped it for a while,

 

AND I SAW the smae error on utorrent : connection refused by the target machine

 

SO i guess, once i will have compiled my xbt, AND started it,

 

I will be able to resolve my main trouble

 

so my actual trouble is really related to COMPILING the xbt tracker, wich is leading to an error on my actual install :

 

 

so as i am a big noob on vps, TO ME its the same to make a virtual install, am also a big noob on doin it,n

THAN making a real test on a ral host,

do you understand me ?

 

and i guess its better to make some tests on a real environment, i mean online :))))

 

am noob on real, so am noob on virtual, BUT to me, seems a good chance,

to use this free vps i am given for a month,

to makje my tests

 

 

dats simple :))))

 

so lets make some tests :)))))

 

i will come back and report

 

see you and have a good week Dave :))))

Share this post


Link to post
Share on other sites

hey guys !!!

 

 

SO my test is done, on a fresh empty small vps, just got the debian and linux,

i re installed all the gazelle stuff and i could compile and run the xbt_tracker !!!

 

yepaaaaaaaaaaaaaaa !!! heheheeee

 

BUT !!! i am still in trouble, yes yes i know its a shame, arrfffffff :)))))))

 

i recieve this message in utorrent : connection refused by the target machine

 

So something still wrong OF COURSE i searched and searched over xbt forums, this should be a very common error,

but as far i did, i found nothing helping

 

haaaaaaaaaaaa laaaalaaaaaaa am so closed, i did so many efforts, boooooooooo

Share this post


Link to post
Share on other sites

Perhaps: "Listen *:14400" (listen on every IP, port 14400) may be needed.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...