Jump to content
joe0121

Anyone able to get Compiz to wrok with mint 13 running the Mate desktop?

Recommended Posts

everytime I run

compiz --replace 

it starts fine than just simply hangs. System remain responsive and I get no errors and I have let it sit for over an hour. This Machine has a six core amd cpu and 16 gigs of memery with an HD video card with 1 gig of memory so it certainly has the horse power.

 

 

joe-desktop ~ # compiz --replace
Backend	 : ini
Integration : true
Profile	 : default
Adding plugins
Initializing core options...done

 

I have to ctrl+c to get my terminal session back.

  • Like 2

Share this post


Link to post
Share on other sites

Not tried Mint 13 yet.

 

I know on Mint10 I installed the proprietary ATI driver offered and compiz wouldn't start properly, so rolled it back to the stock driver and it worked but not as smooth as I'd liked. Downloaded the latest driver (well, it's a shellscript) from ATI's website, restarted X and... all worked fine.

 

Areas to check: have you looked at the Xorg logfiles? See if there's any info in there?

Share this post


Link to post
Share on other sites

I am on the stock ati driver last time I tried to update the display freaked out. This was on mint 12. How do you roll back a drive in linux? Here is the error I just got now installing video drivers on the mint 13 machine:

2012-06-09 06:25:37,825 DEBUG: Instantiated Handler subclass __builtin__.NvidiaDriver173Updates from name NvidiaDriver173Updates
2012-06-09 06:25:37,826 DEBUG: nvidia.available: falling back to default
2012-06-09 06:25:37,852 DEBUG: XorgDriverHandler(nvidia_173_updates, nvidia-173-updates, None): Disabling as package video ABI xorg-video-abi-10 does not match X.org video ABI xorg-video-abi-11
2012-06-09 06:25:37,852 DEBUG: NVIDIA accelerated graphics driver (post-release updates) not available
2012-06-09 06:25:37,858 WARNING: modinfo for module nvidia_173 failed: ERROR: modinfo: could not find module nvidia_173
2012-06-09 06:25:37,866 DEBUG: Instantiated Handler subclass __builtin__.NvidiaDriver173 from name NvidiaDriver173
2012-06-09 06:25:37,868 DEBUG: nvidia.available: falling back to default
2012-06-09 06:25:37,893 DEBUG: XorgDriverHandler(nvidia_173, nvidia-173, None): Disabling as package video ABI xorg-video-abi-10 does not match X.org video ABI xorg-video-abi-11
2012-06-09 06:25:37,894 DEBUG: NVIDIA accelerated graphics driver not available
2012-06-09 06:25:37,900 WARNING: modinfo for module nvidia_96_updates failed: ERROR: modinfo: could not find module nvidia_96_updates
2012-06-09 06:25:37,908 DEBUG: Instantiated Handler subclass __builtin__.NvidiaDriver96Updates from name NvidiaDriver96Updates
2012-06-09 06:25:37,909 DEBUG: nvidia.available: falling back to default
2012-06-09 06:25:37,935 DEBUG: XorgDriverHandler(nvidia_96_updates, nvidia-96-updates, None): Disabling as package video ABI xorg-video-abi-10 does not match X.org video ABI xorg-video-abi-11
2012-06-09 06:25:37,935 DEBUG: NVIDIA accelerated graphics driver (post-release updates) not available

 

 

lientHandler from name VmwareClientHandler
2012-06-09 06:25:37,970 DEBUG: VMWare Client Tools availability undetermined, adding to pool
2012-06-09 06:25:37,970 DEBUG: all custom handlers loaded
2012-06-09 06:25:37,970 DEBUG: querying driver db <jockey.detection.LocalKernelModulesDriverDB instance at 0x1f50ef0> about HardwareID('modalias', 'acpi:PNP0B00:')
2012-06-09 06:25:37,970 DEBUG: querying driver db <jockey.detection.LocalKernelModulesDriverDB instance at 0x1f50ef0> about HardwareID('modalias', 'input:b0000v0000p0000e0000-e0,5,kramlsfwD,')
2012-06-09 06:25:37,980 DEBUG: searching handler for driver ID {'driver_type': 'kernel_module', 'kernel_module': 'evbug'}
2012-06-09 06:25:38,069 DEBUG: no corresponding handler available for {'driver_type': 'kernel_module', 'kernel_module': 'evbug', 'jockey_handler': 'KernelModuleHandler'}
2012-06-09 06:25:38,070 DEBUG: querying driver db <jockey.detection.LocalKernelModulesDriverDB instance at 0x1f50ef0> about HardwareID('modalias', 'acpi:PNP0800:')
2012-06-09 06:25:38,070 DEBUG: querying driver db <jockey.detection.LocalKernelModulesDriverDB instance at 0x1f50ef0> about HardwareID('modalias', 'acpi:PNP0C02:')
2012-06-09 06:25:38,070 DEBUG: querying driver db <jockey.detection.LocalKernelModulesDriverDB instance at 0x1f50ef0> about HardwareID('modalias', 'pci:v0

 

This video card has given me no end of grief!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...