Jump to content

loss of audio in fedora

Recommended Posts

if you experience a sudden unexplainable loss of audio in fedora check GAIM,


it's taken me quite a while to figure out, but GAIM seems to be grabbing the audio /dev/dsp and keeping it to itself so you can't play mp3's in xmms or listen/watch a music video,


to fix, i checked my GAIM preferences and change the audio output from ESD to a simple console beep,


since i've done this, my audio has never disappeared yet (fingers crossed) and prior to doing this it would go awol on a very frequent and rather annoying frequency


see attached






Share this post

Link to post
Share on other sites

i have a intel 845gbv board.It has the standard ac97chip instlled in it.Is this supported by linux.


where can i find the hardware list for the compatable hardware for linux?

Share this post

Link to post
Share on other sites

Mmk, here's what worked for me in FC2 (Tettnang) to get XMMS and Gaim Sounds to play nice.


Firstly, I use GNOME, so (currently) that's all the help I can provide for all. Sorry!


Ok, first enable your sound server by going to Main Menu>Preferences>Sound.


Check "Enable Sound Server Startup" and "Sounds for Events"


Now, in Gaim, press Ctrl+P for preferences and click "Sound" on the side.


Make the sound method "ESD."


Click "Close."


Next, open XMMS.


Open the Preferences.


In "Output Plugin" select "Esound Output."


Click "Apply."


You should be good to go!


Email/PM me with any questions.

Share this post

Link to post
Share on other sites
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Create New...