Jump to content
Sign in to follow this  
grazhopper

fedora 2 doesn't see ethernet card

Recommended Posts

I just upgrade from redhat9 to fedora core. Needless to say, I am not please in the slightest bit. Fedora is not seeing my network card. The card should be using the tulip drivers. Anyone know how to resolve this situation.

Share this post


Link to post
Share on other sites

Im having a similar problem with Core1. After much playing i was able to get a pci eithernet card to work. and it works great for a bit but frequently all network trafic stops and eth0 vanishes from the system. Ill do an ifconfig and it will be gone. If i reboot it comes right backup. Any sugestions?

Share this post


Link to post
Share on other sites

Somone sugested trying modprobe tulip that returned

 

[root@localhost root]# modprobe tulip

/lib/modules/2.4.22-1.2188.nptlsmp/kernel/drivers/net/tulip/tulip.o: init_module: No such device

Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters.

You may find more information in syslog or the output from dmesg

/lib/modules/2.4.22-1.2188.nptlsmp/kernel/drivers/net/tulip/tulip.o: insmod /lib/modules/2.4.22-1.2188.nptlsmp/kernel/drivers/net/tulip/tulip.o failed

/lib/modules/2.4.22-1.2188.nptlsmp/kernel/drivers/net/tulip/tulip.o: insmod tulip failed

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...