Jump to content
Sign in to follow this  
anyweb

enable ident in IRC

Recommended Posts

why do you want to enable IDENTd in linux, well, you connect to some IRC channel or rather you can't connect to the channel or server because it requires that you have IDENTD enabled.

 

you'll know you don't have it enabled becuase your nick in IRC will appear as something like this

 

~someuser@someip.com

 

notice the '~'

 

that means you are not 'identd'd

 

right, how to fix it ? easy, in fedora core release 2 do as follows

 

login as root using 'su -'

type the following

 

system-config-services (or for redhat/fedora core 1 type redhat-config-services)

 

scroll down to 'identd' and put a checkmark beside it (as in the screenshot) and click on start to start the service.

 

click save to save your changes and close system-config-services.

 

Now as root, type this

 

vi /etc/identd.conf

 

scroll down to the line that reads

 

#-- Enable encryption (only available if linked with a DES library)

result:encrypt = yes

 

and REM it out with a # so that it now reads

 

#-- Enable encryption (only available if linked with a DES library)

# result:encrypt = yes

 

save the file (:wq)

 

and restart the identd service by typing

 

service identd restart

 

once done you have enabled identd. If you still get the ~ infront of your 'nick' in IRC then make sure that port 113 is not blocked by your firewall/router.

 

cheers

 

anyweb

post-13-1085480759.png

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...