Jump to content
Sign in to follow this  
psx420

how do i use my sb live ls with fedora core 2?

Recommended Posts

just installled fedora core 2 and i have the sound blaster live ls 5.1 ..... i try to go to volume control and it says no mixer elements or devile/control shit found.... i don't hear a test sound either when doing the soundcard detection ... and nothing is working..........

 

 

 

someone out there who knows how to get it to work plz post back or email me at psx0r187@hotmail.com

 

 

thanks

Share this post


Link to post
Share on other sites

I got the same sound card as your, mine is works fine without any problem.

 

make sure you plug in the right jacket.

 

to check the sound use: (need to use root use: su)

 

# system-config-soundcard

 

you might want to install gnome-alsamixer

 

# apt-get install gnome-alsamixer

 

hope this help you.

Share this post


Link to post
Share on other sites

im haveing the same problem. when i type

 

apt-get install gnome-alsamixer

 

it gives me this

 

[root@localhost mattman87]# apt-get install gnome-alsamixer

bash: apt-get: command not found

Share this post


Link to post
Share on other sites

Mattman, check out apt.freshrpms.net, there you can find the apt-get package.

 

This will solve all of your rpm needs.

 

Check other forums on how to install apt-get, or how to configure it. It's very easy, and much nicer than up2date.

 

Anyway, if you have any questions on this, just ask. :blink:

Share this post


Link to post
Share on other sites

now i get this

 

[root@localhost mattman87]# apt-get install gnome-alsamixer

Reading Package Lists... Done

Building Dependency Tree... Done

E: Couldn't find package gnome-alsamixer

Share this post


Link to post
Share on other sites

always use apt-get this way

 

first thing to do is update it !

 

apt-get update

 

next thing is to get whatever you want

 

apt-get install some_package

 

an easier way is to do it in one line like so

 

apt-get update && apt-get install some_package

 

hope this helps

 

cheers

 

anyweb

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...