Jump to content


We use cookies to log you in, for ads and for analytics. OK

Photo

I can detect wireless but I can not connect


  • Please log in to reply
6 replies to this topic

#1 Charles Anthony

Charles Anthony

    Noob

  • Members
  • Pip
  • 37 posts

Posted 14 July 2010 - 01:06 PM

I have no idea wjhere to start trouble shooting my problem.

My wireless card is able to detect wireless signals but I can not connect to them. I get a pop up window that asks me to enter the security passkey. I am sure I am entering the right one, I double checked the router security settings through a wired connection. However, the icon whirls around for a few seconds and then gives me the same pop up window again asking for the passkey. I can not connect to open networks either.

I am using Fedora 13 and this developed after recent updates from about two weeks ago.
Help!

#2 anyweb

anyweb

    Administrator

  • Admin
  • PipPipPipPipPipPipPipPip
  • 3,692 posts

Posted 14 July 2010 - 04:46 PM

are you sure it's asking for the wep/wpa key and not another prompt ? can you take a screenshot ?
i do windows too

#3 Charles Anthony

Charles Anthony

    Noob

  • Members
  • Pip
  • 37 posts

Posted 15 July 2010 - 12:59 AM

Here are screenshots. Attached File  wnar.png   112.75KB   0 downloads

I figure it might help to show my router settings too:
Attached File  router-settings.png   33.27KB   0 downloads
Help!

#4 anyweb

anyweb

    Administrator

  • Admin
  • PipPipPipPipPipPipPipPip
  • 3,692 posts

Posted 15 July 2010 - 08:57 AM

the wep encryption selected in the router setup is different to the one in the first screenshot
i do windows too

#5 Dungeon-Dave

Dungeon-Dave

    Linux-Noob Frequent Member

  • Moderator
  • PipPipPipPipPipPipPip
  • 972 posts

Posted 17 July 2010 - 12:47 PM

As anyweb mentioned: flick your Wireless to use 128-bit keys, or consider flicking encryption over to WPA-PSK (pre-shared keys). I've had more success with the latter, although takes fractionally longer to connect. WEP isn't *that* secure nowadays, and the only reason to select it (that I know of) is for wireless devices that don't support WPA - such as a Nintendo DS.

Also: check that your router doesn't have MAC filtering too. Your keys could be correct, but if your MAC isn't added to the permitted list then the router won't allow connections. (That caught me out when a mate was trying to connect to my WLAN).

#6 Charles Anthony

Charles Anthony

    Noob

  • Members
  • Pip
  • 37 posts

Posted 26 July 2010 - 02:20 PM

Thanks a lot guys for the help. You helped me get thins working again!
Help!

#7 Dungeon-Dave

Dungeon-Dave

    Linux-Noob Frequent Member

  • Moderator
  • PipPipPipPipPipPipPip
  • 972 posts

Posted 27 July 2010 - 11:51 AM

good, good - we like problems that are easily solvable!


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users