Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wireless Configs doing my head in!

Hi all,


I have an orinoco gold pcmcia card running on Fedora 7 (Or rather I wish it would run) and I am having some weird issues. Firstly it seems it has been found as the correct piece of hardware as the modules have been loaded and I can actually make the card come up using ifup.




I just cannot for the life of me get it talking to the access point. Everything I have tried still outputs with "Access Point: None" on iwconfig.


ive tried the full string with iwconfig NIC mode managed essid key and all that... But still nothing after the IP and routing data has been entered.


Any ideas anyone? What have I missed out??


Many thanks in advance


look at this post




it might help you





Thanks anyweb but have already got to that stage. The IP and gateway info has been entered but still does not pair up with the AP.


The modules are loaded without using ndiswrapper. And I can get the card to come up using "ifup" but when I do "iwconfig" it still tells me that I have no AP established as mentioned before.


The lights are even working on the card when I bring it up. So something is just missing somewhere. Weird!!




what about this post




does that help ?


are you using WEP ?


Forum Jump:

Users browsing this thread: 1 Guest(s)