Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Background problem..?

I got a question concerning Fluxbox. I tried to the change a style+ background. Then I restarted and now it gives me this:


Sun Jun 10 20:25:30 2007
vncext: VNC extension running!
vncext: Listening for VNC connections on port 5900
vncext: created VNC server for screen 0
BScreen::BScreen: managing screen 0 using visual 0x21, depth 24
: command not found
Fluxbox: There is no background option specified in this style.
Please consult the manual or read the FAQ.
apps file failure
Sun Jun 10 20:25:35 2007
Connections: accepted:
SConnection: Client needs protocol version 3.8
SConnection: Client requests security type VncAuth(2)
Sun Jun 10 20:25:37 2007
VNCSConnST: Server default pixel format depth 24 (32bpp) little-endian rgb888
VNCSConnST: Client pixel format depth 8 (8bpp) rgb max 3,3,3 shift 4,2,0
/home/ezme/.xinitrc: line 1: 25676 Aborted startfluxbox
FreeFontPath: FPE "/usr/share/fonts/misc/" refcount is 2, should be 1; fixing.
Couldnt get a file descriptor referring to the console


when i connect true VNC i get his backscreen

and when i click on it it's gone :/

tried setting the




back to nothing again in the init file, but that also doesn;t seem to do nothing


wpsetters=feh fbsetbg -f /home/ezme/.fluxbox/preview.jpg


doesn;t seem to do the trich eather :/

kinda clueless here, any one that can help..? Thanks in Advance :)


The complaint was about the style, not your background. See this in your ~/.fluxbox/init file:

session.styleFile:    /home/znx/.fluxbox/styles/znx


Simply blanking that out will make fluxbox go back to its default.


You can also "reset" fluxbox by simply removing the init file.


Yup you told me on IRC. Seemed to work nicely tho my problem is solved half.


My style turned back to default meaning VNC is working properly again. Tho opening picturefiles (.png, .jpg, .gif) doesn't seem to work. I got qgview installed and when i drag a jpg into that, i doesn;t open the file. I also tried opening it from rox (my filemanager) but it gives me this error:


No run action specified for files of this type (image/jpg) you can set a run action by choosing `Set Run Action' from the File menu, or you can just drag the file to an application.


Kinda odd..


Am i missing some media libs..? Or does this have something to do with my USE flags..?


Forum Jump:

Users browsing this thread: 1 Guest(s)