Jump to content

Wolf won't play sound!


Recommended Posts

I have SuSE 9.3 Professional, and the AC'97 card, that SuSE was able to get drivers going with.

 

My problem is, that Wolfenstein Enemy Territory needs OSS to work, which my sound card won't work with.

 

Anyone know of a way to make it so Wolfenstein plays with ESD??

 

I also have a sound blaster live in my computer, but SuSE was unable to install drivers for it.

 

I know that I could compile drivers emu10k1, but I'm a total n00b at linux..

 

thanks in advance,

 

SnaveZ :P

  • Like 9
Link to post
Share on other sites
  • 15 years later...
Guest Sal

Have you ever thought about including a little bit more than just your articles?
I mean, what you say is valuable and all. Nevertheless imagine if you added some
great photos or video clips to give your posts more, "pop"!
Your content is excellent but with pics and videos, this blog could undeniably be one
of the best in its niche. Superb blog!
can you buy cbd oil at walmart
can you buy cbd oil at walmart

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...