Jump to content
modernbob

KDEinit could not launch 'yourapp'

Recommended Posts

I loaded up fc6 x86_64 and did the usual new OS stuff. After setting up the servers and using konquerer in superuser to view the maillog file "by right clicking on the file and edit with kwrite" I closed konquerer and did a yum update. After a reboot I went back to check the mailog file and got the following error KDEinit could not launch 'kwrite'. I tried to view the maillog file with a different editior and still the same error only with the selected editor name where kwrite was. I tried to use krusader but got the same error. After a little while I started looking on Google and discovered that this not only happens in fedora but in other distribution as well and it most often happens after a major upgrade (mephis,suse,knoppix) KDE. After trying several things that were posted on Google and finding most them worthless I came across this:

 

open terminal session as user and execute the follow at the prompt:

xhost +local:0

 

after I did this everything seems to work find now. If anyone knows more about this issue please follow up so I and others can learn something.

 

Thanks :blink:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...

×
×
  • Create New...