Jump to content

www.linux-noob.com upgraded to IPB 3.0


Recommended Posts

hi all,

 

finally after years of looking like this linux-noob.com has had a makeover, as a result there may be some things not working properly yet so please be patient while I try to fix everything,

 

please report any problems with the new look here and i'll respond,

 

kudos must go to Invision for making this new board, it looks GREAT !!! and big thanks go to Hybrid for making the beautiful logos you see top left,

 

oh and do you like the new look ????

 

cheers

anyweb

  • Like 1
Link to post
Share on other sites

Damn, this looks sweet. Especially the logos. *cough* :D

  • Like 1
Link to post
Share on other sites

I just did something really stupid and removed my photo (not avatar, apparently they're different) and it won't let me upload a new one. It comes up with a blank error message (like a red background box with a error icon, but no text).

 

Oops.

Link to post
Share on other sites

Does anyone else notice that you can

Link to post
Share on other sites

works fine for me,

 

by the way tell me what you did with your photo and where, so i can test it to see if I get the same problem

 

also, did you reset the global template by any chance as I had added some google script and it looks like it totally dropped the changes

 

just wondering if its yet another bug

Link to post
Share on other sites

Yeah, sorry, I was trying to kick the portal into action for guests and thought the templates might be the answer. They weren't, so I assumed I was only rolling back my changes. Sorry.

 

I went into My Profile > Edit my Profile > Change Photo and then clicked Delete Photo. When I try to reupload any image, I get a blank error box. Permissions?

Link to post
Share on other sites

well i get the exact same problem, i'll have to check ipb's forum to see if it's a known bug and if theres a fix

 

cheers

anyweb

Link to post
Share on other sites
×
×
  • Create New...