Jump to content
Sign in to follow this  
illiterate_newb

Argument errors help please

Recommended Posts

What am i doing wrong here?

 

usage: ****** [-h] [-t USER_TARGETS [USER_TARGETS ...]]

[-u USER_URLS [USER_URLS ...]] [-q USER_QUERY] [--loose]

[-c CONFIG_FILE [CONFIG_FILE ...]] [-o OUTPUT_FILE]

[-bc BC_PATH] [-sk] [-k CLI_APIKEYS [CLI_APIKEYS ...]]

[-lb LOCAL_BREACH_SRC [LOCAL_BREACH_SRC ...]]

[-gz LOCAL_GZIP_SRC [LOCAL_GZIP_SRC ...]] [-sf]

[-ch [CHASE_LIMIT]] [--power-chase] [--hide] [--debug]

[--gen-config]

******: error: argument -o/--output: expected one argument

root@kali:~# ****** -o -t fakeuser@yahoo.com -bc /home/kali/Desktop/

root@kali:~# ****** -t fakeuser@yahoo.com -bc /home/kali/Desktop/ -o

 

I get the same error message with the -o in either spot. I was modeling this after some tutorials where they had other flags, although not the -o, and it worked from what I could tell so I just replaced theirs with the -o.

 

Any help would be great.

Thanks in advance!!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...