Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
disappearing Firefox
#1

On my new linux mint 9 system the accidental removal of a supply plug has caused firefox to become inoperable. This happened also on my Fedora 10 system, where it was fixable by going into admin and setting firefox to activate on startup. I can't find such an option on linux mint 9. Does anyone know how to fix this?

 

Cheers, GM

Reply
#2

Quote:On my new linux mint 9 system the accidental removal of a supply plug has caused firefox to become inoperable. This happened also on my Fedora 10 system, where it was fixable by going into admin and setting firefox to activate on startup. I can't find such an option on linux mint 9. Does anyone know how to fix this?

 

Cheers, GM
 

What do you mean by Firefox is inoperable? What happens when you try to open it?

 

I'm not exactly understanding the problem here yet -- can you provide as much detail as you can?

Reply
#3

The problem occurred because the internet electricity supply plug was removed when the computer was online. When the computer is subsequently switched on and Firefox activated, it just produces a blank page with the word 'Untitled' in the top left hand corner. It looks like a similar problem I had with Fedora 10, which would say the computer was offline when it was connected. This was fixed by going into Admin, double clicking the etho profile line and ticking the box that said 'Activate device when computer starts'. But in linux mint 9 I can't find this facility. The etho profile just says that connection is 'automatic'. I know that other Fedora users had the same problem, so I was thinking it might be a common fault in other linux distros.

 

Cheers, GM

Reply
#4

You should see a network icon in the bottom right of your screen, like this (it may have a cross if you are disconnected):

 

<a class="ipsAttachLink ipsAttachLink_image" href="<fileStore.core_Attachment>/monthly_07_2010/post-1019-12802366402445.png" data-fileid="1279">[img]<fileStore.core_Attachment>/monthly_07_2010/post-1019-12802366402445.png[/img]</a>

 

If you left-click that icon, you should be able to click Auto eth0 or Connect in that menu to reconnect to your network.

 

Then, just make sure Firefox is not in Work Offline mode, by making sure there is no tick next to File > Work Offline and you should be able to browse as normal.

 

Let us know if this fixes the problem, or if you are getting a different error. If you're still having problems and can attach a screenshot, that would help.



Attached Files
.png   network_large.png (Size: 5.09 KB / Downloads: 88)
Reply
#5

Thanks. There was no network icon on the screen. I've re-installed the system so that firefox is ok again, but there's still no network icon on the screen display so I don't have access to the menu you were referring to. When the system installed it said it didn't load 'OAF11D:GNOME_IndicatorApplet' and 'OAF11D:GNOME_NotificationAreaApplet' and I elected to delete them. Would this be anything to do with it or not? Is there another way to get to the etho menu?

 

Chers, GM

Reply
#6

Sorry for the delay in getting back to you.

 

Try going to Menu at the bottom left of the screen, Preferences, then Network Connections.

 

<a class="ipsAttachLink ipsAttachLink_image" href="<fileStore.core_Attachment>/monthly_08_2010/post-1019-12807346546109.png" data-fileid="1280">[img]<fileStore.core_Attachment>/monthly_08_2010/post-1019-12807346546109.png[/img]</a>

 

Do you see Auto eth0 in the list, as in my screenshot?

 

If you do, click on it, then choose Edit. On the next screen, make sure Connect automatically is ticked.

 

<a class="ipsAttachLink ipsAttachLink_image" href="<fileStore.core_Attachment>/monthly_08_2010/post-1019-12807346669972.png" data-fileid="1281">[img]<fileStore.core_Attachment>/monthly_08_2010/post-1019-12807346669972.png[/img]</a>

 

If you then restart, the connection should automatically come up as you'd expect.



Attached Files
.png   ln_lm9_netconnections.png (Size: 18.27 KB / Downloads: 88)
.png   ln_lm9_autoconnect.png (Size: 27.31 KB / Downloads: 94)
Reply
#7

Thanks - I've looked at the etho panel and connect automatically is ticked ok now and Firefox is back to normal.

 

Cheers, GM

Reply
#8
Glad you could get the problem sorted! :)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)